Get in touch
Back
Degraded

Craftprice not working

Started 5 Oct at 02:06pm CEST, resolved 5 Oct at 09:21pm CEST.

Discord Bot
Resolved

An update has been pushed that should have resolved the issue with craftprice.

Posted 5 Oct at 09:21pm CEST.
Created

The craftprice command is not working properly. Working on a fix.

Posted 5 Oct at 02:06pm CEST.